Optimize Your Wi-Fi

Below are some easy and effective ways to improve Dunn Vision Telecom Wi-Fi connections.

Wi-Fi signal strength and speed can be affected by a variety of factors, but thankfully you can fix most of these issues in a few simple steps so that you can get the most out of your devices old and new.

Make sure your device is connected to the best available network?

Dunn Vision Telecom Wi-Fi modems come with dual-band support for two frequencies, 2.4 GHz and 5 GHz – meaning you have access to two different Wi-Fi networks in your home.

Each network offers different advantages and are ideal for different activities.

Newer devices should be able to connect to both frequencies, but we recommend staying connected to the network labelled “5G.”

If you don’t see two separate networks, it may be because your device is older and doesn’t support dual-band Wi-Fi, or because your modem uses band steering, which automatically selects the best network for your device.

Give Your Modem Some Space

Try clearing some space around your modem and reducing other sources of signal interference. These can include:

  • Other wireless devices or appliances
  • Building materials
  • Furniture
  • And electronics in your home or neighbouring houses

Turn Off Devices You’re Not Using

The third important tip is to remember that every device online at the same time is sharing the total speed to your home, including those running in the background, like automatic software updates or security cameras. Taking some devices offline will ensure more speed is available for the rest.

As you add more connected devices, you may consider updating your internet package and Wi-Fi modem for faster, more powerful performance for everyone to enjoy.

Reboot Your Modem

A fourth way to speed up your Wi-Fi is to unplug your modem for 10 seconds, then plug back in. A reboot triggers the modem to re-scan and optimize connectivity for your current Wi-Fi environment.

Find the Perfect Spot for Your Modem

And finally, another great way to optimize your Dunn Vision Telecom Wi-Fi is to make sure it’s in the perfect spot. To learn more about where to put your Dunn Vision Telecom Wi-Fi modem to help ensure the strongest possible signal throughout your home, check out this article.

 

Internet Speed Issues

Symptom

  • Online connection appears to be slow

Cause

  • Adding a two-way splitter
  • Moving your cable modem
  • Changing/Extending original cable
  • Adding an amplifier
  • Network outage

Resolution

  1. Test out your internet speeds on different websites or our Speed Test Tool as connectivity between various websites may differ.
  2. Restart your computer or device.
  3. Restart your modem by unplugging the modem power cord (and router power cord if you have one). This can take up to 10 minutes for the modem to fully start up.
  4. Make sure all the cables are tightly connected.
  5. If you are on WIFI, try moving closer to the modem/router.
  6. If you are still experiencing a slow speed or connection issue, please contact us.
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